New ZM install: No zones, no events showing

Forum for questions and support relating to 1.35.x development only.
Post Reply
melloa
Posts: 25
Joined: Tue Apr 05, 2016 12:54 am

New ZM install: No zones, no events showing

Post by melloa » Wed Jan 20, 2021 10:59 pm

Guys,

Created a new VM with ubuntu 20.04 and install ZM 1.35.16. Followed iconnor instruction and installed from his repo.

Mapped a NFS export and added as storage; added two IP cams, deleted default zone and created a new one -> Zones shows 0 - It was showing 0 before as well. Funny thing is that when I point to the area where the 0 under Zone is, I get a 1, see screen 1.
ZM screen 1.png
ZM screen 1.png (6.61 KiB) Viewed 258 times
Also I have forced an event and it doesn't show in the GUI as well:
ZM screen 2.png
ZM screen 2.png (141.19 KiB) Viewed 258 times
But they are actually been created:

Code: Select all

mello@surveillance:/var/cache/zoneminder/events/1/2021-01-20$ ll 1
total 365740
drwxr-xr-x 2 www-data www-data  90112 Jan 20 17:29 ./
drwxr-xr-x 7 www-data www-data   4096 Jan 20 17:56 ../
-rw-rw-r-- 1 www-data www-data 167889 Jan 20 17:16 00001-capture.jpg
-rw-rw-r-- 1 www-data www-data 167866 Jan 20 17:16 00002-capture.jpg
-rw-rw-r-- 1 www-data www-data 167992 Jan 20 17:16 00003-capture.jpg
-rw-rw-r-- 1 www-data www-data 168005 Jan 20 17:16 00004-capture.jpg
Any ideas/help appreciated.

Regards!

melloa
Posts: 25
Joined: Tue Apr 05, 2016 12:54 am

Re: New ZM install: No zones, no events showing

Post by melloa » Wed Jan 20, 2021 11:21 pm

By the way ... that 1 on my 1st screen is the monitor #. I've noticed that it changes as I go down the monitors.

dougmccrary
Posts: 149
Joined: Sat Aug 31, 2019 7:35 am

Re: New ZM install: No zones, no events showing

Post by dougmccrary » Thu Jan 21, 2021 2:10 am

Have you checked the log? Looks like maybe some permissions error.

melloa
Posts: 25
Joined: Tue Apr 05, 2016 12:54 am

Re: New ZM install: No zones, no events showing

Post by melloa » Sun Jan 24, 2021 3:45 pm

Thanks, I've rolled back to 1.34.22, as I didn't find the cause for this.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests