Install error: Unable to correct problems, you have held broken packages

Forum for questions and support relating to 1.35.x development only.
Post Reply
eiger3970
Posts: 21
Joined: Thu Jun 26, 2014 10:58 pm

Install error: Unable to correct problems, you have held broken packages

Post by eiger3970 » Wed Jan 20, 2021 12:45 pm

Hello, I'm installing ZoneMinder on Linux Mint 20.1.
I was up to the guide https://wiki.zoneminder.com/Debian_10_B ... om_ZM_Repo
step: Install Zoneminder

Code: Select all

sudo apt install zoneminder
The following error occurred:

Code: Select all

root@linuxmint:/home/linuxmint# apt update
Hit:1 http://mirror.intergrid.com.au/ubuntu focal InRelease
Hit:2 http://mirror.intergrid.com.au/ubuntu focal-updates InRelease                                                          
Hit:3 https://linux.teamviewer.com/deb stable InRelease                                                                      
Hit:4 http://security.ubuntu.com/ubuntu focal-security InRelease                                                             
Hit:5 http://mirror.intergrid.com.au/ubuntu focal-backports InRelease                                                        
Ign:6 https://mirror.aarnet.edu.au/pub/linuxmint-packages ulyssa InRelease                
Hit:7 http://archive.canonical.com/ubuntu focal InRelease           
Hit:8 https://mirror.aarnet.edu.au/pub/linuxmint-packages ulyssa Release
Ign:10 https://zmrepo.zoneminder.com/debian/release-1.34 buster/ InRelease
Hit:11 https://zmrepo.zoneminder.com/debian/release-1.34 buster/ Release
Reading package lists... Done
Building dependency tree       
Reading state information... Done
1 package can be upgraded. Run 'apt list --upgradable' to see it.
root@linuxmint:/home/linuxmint# apt install zoneminder
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 zoneminder : Depends: libjpeg62-turbo (>= 1.3.1) but it is not installable
              Recommends: zoneminder-doc (>= 1.34.22-buster1) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

bbunge
Posts: 2727
Joined: Mon Mar 26, 2012 11:40 am
Location: Pennsylvania

Re: Install error: Unable to correct problems, you have held broken packages

Post by bbunge » Wed Jan 20, 2021 6:42 pm


Post Reply

Who is online

Users browsing this forum: dougmccrary and 1 guest