Amcrest IP5M isn't beeing seen by ZoneMinder

Post here to ask any questions about hardware suitability, configuration in ZoneMinder, or experiences. If you just want to know if something works with ZoneMinder or not, please check the Hardware Compatibility sections in the forum, and the Wiki first. Also search this topic as well.
Post Reply
gambit
Posts: 1
Joined: Sat Nov 21, 2020 8:23 pm

Amcrest IP5M isn't beeing seen by ZoneMinder

Post by gambit » Sat Nov 21, 2020 8:42 pm

I just installed ZoneMinder and purchased my first IP camera an Amcrest IP5M-T1179EW-28MM, Amazon link is here:
https://www.amazon.com/gp/product/B083G ... UTF8&psc=1

Had no problems connecting it to my network and viewing camera output from my iPhone and my PC. I can also ping the camera from my ZoneMinder Linux console. I also confirmed from Amcrest Survellance Pro on my PC that the RTSP port is 554.

Based upon what I'm seeing at this link:
viewtopic.php?f=10&t=30024&p=117906&hil ... st#p117906

and also this link:
https://wiki.zoneminder.com/Amcrest_QCam

It looks like I should use the following settings when adding the device:

General:
Source Type: Ffmpeg
Function: Mocord
Source
Source Path: rtsp://[username]:[password]@[deviceIP]:554/cam/realmonitor?channel=1&subtype=0
Method: TCP
Target colorspace: 32 bit colour
Capture Resoloution (pixels): 2592, 1944, 2592X1944 5MP

When I click save the device shows in the ZoneMinder console with Mocord / Not Running / 0B/s in the Function column.

Any help would be appreciated!

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests