Wansview w4 cloud cam

Post here to ask any questions about hardware suitability, configuration in ZoneMinder, or experiences. If you just want to know if something works with ZoneMinder or not, please check the Hardware Compatibility sections in the forum, and the Wiki first. Also search this topic as well.
Post Reply
Posts: 5
Joined: Wed Oct 07, 2015 12:25 am

Wansview w4 cloud cam

Post by Brushpopper » Wed Mar 25, 2020 2:00 pm

I have several Wansview cameras and they are running great in ZM, but I just bought a 2 camera deal that is the new W4 "cloud" camera... I cannot set a static IP, there is not a username password for each, in fact I had to download the separate Wansview Cloud App, to get them up and running..

Anyway I have tried every RTSP combo, tried doing an Onvif probe, etc.. but cannot seem to get a picture up on my Montage.

Anyone else successful with one of these cams or have any idea what I need to input

Posts: 1
Joined: Thu Oct 15, 2020 3:13 am

Re: Wansview w4 cloud cam

Post by TomW » Thu Oct 15, 2020 3:26 am


I see this post goes back to March, 2020, but, I've just bought 2 of these IPCams on Prime day, and, I was planning to use ZoneMinder as my Linux based software. Since there was no replies, either from a forum member or the OP, I'm assuming there is a problem with these Cams. If that's the case, can someone confirm? I was willing to experiment with ZoneMinder to get them working, but, if the consensus is that they're too problematic, then please let me know, before I unbox them.

I was in too much of a hurry buying them, usually I do much more investigating before I make a purchase, but, it was Prime day, and I only had a limited time before the deal was over. Amazon makes returns easy, so, I'd rather return them and look at your compatibility list, and, find a better candidate.

Thanks in Advance

Posts: 19
Joined: Mon Aug 31, 2020 6:28 pm

Re: Wansview w4 cloud cam

Post by tommisgr » Thu Oct 15, 2020 2:43 pm

from https://www.ispyconnect.com/man.aspx?n=Wansview
the link seems to be rtsp://IPadress/live/ch0 & rtsp://IPadress/live/ch1

try doing a test with vlc 1st

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests